dev-perl/Term-ReadLine-Gnu: add ~ppc64 keyword
[gentoo.git] / dev-perl / GSSAPI / GSSAPI-0.280.0-r1.ebuild
1 # Copyright 1999-2020 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=5
5
6 MODULE_AUTHOR=AGROLMS
7 MODULE_VERSION=0.28
8 inherit perl-module
9
10 DESCRIPTION="GSSAPI - Perl extension providing access to the GSSAPIv2 library"
11
12 SLOT="0"
13 KEYWORDS="~alpha amd64 arm arm64 hppa ~ia64 ~m68k ~mips ppc ppc64 s390 sparc x86"
14 IUSE="test"
15 RESTRICT="!test? ( test )"
16
17 RDEPEND="virtual/krb5"
18 DEPEND="${RDEPEND}
19         test? ( virtual/perl-Test-Simple )"
20
21 SRC_TEST="do"