dev-cpp/pangomm: stable 2.42.1 for hppa, bug #717144
[gentoo.git] / dev-perl / Filesys-Notify-Simple / Filesys-Notify-Simple-0.120.0.ebuild
1 # Copyright 1999-2020 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=5
5
6 MODULE_AUTHOR=MIYAGAWA
7 MODULE_VERSION=0.12
8 inherit perl-module
9
10 DESCRIPTION="Simple and dumb file system watcher"
11
12 SLOT="0"
13 KEYWORDS="~alpha amd64 ~ia64 ppc ppc64 sparc x86"
14 IUSE="test"
15 RESTRICT="!test? ( test )"
16
17 RDEPEND="dev-perl/Filter"
18 DEPEND="
19         test? (
20                 ${RDEPEND}
21                 dev-perl/Test-SharedFork
22         )
23 "
24
25 SRC_TEST=do