Drop $Id$ per council decision in bug #611234.
[gentoo.git] / dev-perl / File-BaseDir / File-BaseDir-0.30.0-r1.ebuild
1 # Copyright 1999-2016 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=5
5
6 MODULE_AUTHOR=PARDUS
7 MODULE_VERSION=0.03
8 inherit perl-module
9
10 DESCRIPTION="Use the Freedesktop.org base directory specification"
11
12 SLOT="0"
13 KEYWORDS="alpha amd64 arm arm64 hppa ia64 m68k ~mips ppc ppc64 s390 sh sparc x86 ~amd64-fbsd ~x86-fbsd ~amd64-linux ~x86-linux ~x86-macos ~sparc-solaris"
14 IUSE="test"
15
16 RDEPEND=""
17 DEPEND="${RDEPEND}
18         dev-perl/Module-Build
19         test? (
20                 virtual/perl-Test-Simple
21         )"
22
23 SRC_TEST=do
24
25 src_test() {
26         perl_rm_files t/05_pod_cover.t t/04_pod_ok.t
27         perl-module_src_test
28 }