dev-python/pytest: arm64 stable (bug #723996)
[gentoo.git] / dev-perl / Exporter-Lite / Exporter-Lite-0.80.0.ebuild
1 # Copyright 1999-2020 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5
6 DIST_AUTHOR=NEILB
7 DIST_VERSION=0.08
8 inherit perl-module
9
10 DESCRIPTION="Lightweight exporting of variables"
11
12 SLOT="0"
13 KEYWORDS="~alpha amd64 hppa ~ia64 ~mips ppc sparc x86 ~x86-linux ~ppc-macos ~x86-solaris"
14 IUSE="test"
15 RESTRICT="!test? ( test )"
16
17 RDEPEND="
18         virtual/perl-Carp
19 "
20 DEPEND="${RDEPEND}
21         >=virtual/perl-ExtUtils-MakeMaker-6.300.0
22         test? (
23                 >=virtual/perl-Test-Simple-0.340.0
24         )
25 "