dev-perl/Term-ReadLine-Gnu: add ~ppc64 keyword
[gentoo.git] / dev-perl / Email-Simple / Email-Simple-2.214.0.ebuild
1 # Copyright 1999-2019 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5
6 DIST_AUTHOR=RJBS
7 DIST_VERSION=2.214
8 inherit perl-module
9
10 DESCRIPTION="Simple parsing of RFC2822 message format and headers"
11
12 SLOT="0"
13 KEYWORDS="amd64 ~mips ppc ppc64 x86 ~sparc-solaris ~x86-solaris"
14 IUSE="test"
15 RESTRICT="!test? ( test )"
16
17 RDEPEND="
18         virtual/perl-Carp
19         dev-perl/Email-Date-Format
20 "
21 DEPEND="${RDEPEND}
22         virtual/perl-ExtUtils-MakeMaker
23         test? (
24                 >=virtual/perl-CPAN-Meta-2.120.900
25                 >=virtual/perl-Test-Simple-0.960.0
26                 virtual/perl-File-Spec
27         )
28 "