dev-perl/Term-ReadLine-Gnu: add ~ppc64 keyword
[gentoo.git] / dev-perl / Email-MIME-Encodings / Email-MIME-Encodings-1.315.0-r1.ebuild
1 # Copyright 1999-2020 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=5
5
6 MODULE_AUTHOR=RJBS
7 MODULE_VERSION=1.315
8 inherit perl-module
9
10 DESCRIPTION="A unified interface to MIME encoding and decoding"
11
12 SLOT="0"
13 KEYWORDS="~alpha amd64 ~ia64 ppc ppc64 sparc x86 ~sparc-solaris ~x86-solaris"
14 IUSE="test"
15 RESTRICT="!test? ( test )"
16
17 RDEPEND=">=virtual/perl-MIME-Base64-3.07"
18 DEPEND="${RDEPEND}
19         test? (
20                 dev-perl/Capture-Tiny
21         )"
22
23 SRC_TEST="do"