35ff1f4797f59ae5a7960b692fcc1b3547748ccb
[gentoo.git] / dev-perl / Email-MIME-ContentType / Email-MIME-ContentType-1.22.0.ebuild
1 # Copyright 1999-2017 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5
6 DIST_AUTHOR=RJBS
7 DIST_VERSION=1.022
8 inherit perl-module
9
10 DESCRIPTION="Parse a MIME Content-Type Header or Content-Disposition Header"
11
12 SLOT="0"
13 KEYWORDS="~alpha ~amd64 ~ppc ~ppc64 ~x86 ~sparc-solaris ~x86-solaris"
14 IUSE="test"
15
16 RDEPEND="
17         virtual/perl-Carp
18         >=virtual/perl-Encode-2.870.0
19         >=virtual/perl-Exporter-5.570.0
20 "
21 DEPEND="${RDEPEND}
22         virtual/perl-ExtUtils-MakeMaker
23         test? (
24                 >=virtual/perl-CPAN-Meta-2.120.900
25                 virtual/perl-File-Spec
26                 >=virtual/perl-Test-Simple-0.960.0
27         )
28 "