8c95cba3194366abec96ce02427da46ee5f9491c
[gentoo.git] / dev-perl / Email-FolderType / Email-FolderType-0.814.0-r1.ebuild
1 # Copyright 1999-2019 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5
6 DIST_AUTHOR=RJBS
7 DIST_VERSION=0.814
8 inherit perl-module
9
10 DESCRIPTION="Determine the type of a mail folder"
11
12 SLOT="0"
13 KEYWORDS="~alpha ~amd64 ~ia64 ~ppc ~ppc64 ~sparc ~x86"
14 IUSE="test"
15 RESTRICT="!test? ( test )"
16
17 RDEPEND="
18         >=virtual/perl-Exporter-5.570.0
19         dev-perl/Module-Pluggable
20 "
21 DEPEND="${RDEPEND}
22         >=virtual/perl-ExtUtils-MakeMaker-6.300.0
23         test? (
24                 dev-perl/Capture-Tiny
25                 >=virtual/perl-Test-Simple-0.960.0
26         )
27 "