dev-perl/Email-Address-XS: amd64 stable wrt bug #667266
[gentoo.git] / dev-perl / Email-Address-XS / Email-Address-XS-1.10.0.ebuild
1 # Copyright 1999-2018 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5
6 DIST_AUTHOR=PALI
7 DIST_VERSION=1.01
8 inherit perl-module
9
10 DESCRIPTION="Parse and format RFC 2822 email addresses and groups"
11 SLOT="0"
12 KEYWORDS="amd64 ppc ppc64 x86"
13 IUSE="test"
14
15 RDEPEND="
16         virtual/perl-Carp
17         virtual/perl-Exporter
18         virtual/perl-XSLoader
19 "
20 DEPEND="${RDEPEND}
21         virtual/perl-ExtUtils-MakeMaker
22         test? (
23                 virtual/perl-Test-Simple
24         )
25 "