dev-perl/Term-ReadLine-Gnu: add ~ppc64 keyword
[gentoo.git] / dev-perl / DynaLoader-Functions / DynaLoader-Functions-0.3.0.ebuild
1 # Copyright 1999-2020 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5
6 DIST_AUTHOR=ZEFRAM
7 DIST_VERSION=0.003
8 inherit perl-module
9
10 DESCRIPTION="Deconstructed Dynamic C Library Loading"
11 SLOT="0"
12 KEYWORDS="~alpha amd64 ~arm ~hppa ~ia64 ~s390 ~sparc ~x86 ~ppc-aix ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~m68k-mint ~sparc-solaris ~sparc64-solaris ~x64-solaris ~x86-solaris"
13 IUSE="test"
14 RESTRICT="!test? ( test )"
15
16 RDEPEND="
17         virtual/perl-Carp
18         virtual/perl-Exporter
19         virtual/perl-XSLoader
20 "
21 DEPEND="${RDEPEND}
22         dev-perl/Module-Build
23         test? (
24                 virtual/perl-Test-Simple
25         )
26 "