profiles/arch/arm64: Unmask py3.8+3.9
[gentoo.git] / dev-perl / Dist-Zilla-Role-PluginBundle-PluginRemover / Dist-Zilla-Role-PluginBundle-PluginRemover-0.105.0.ebuild
1 # Copyright 2020 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=7
5
6 DIST_AUTHOR=RWSTAUNER
7 DIST_VERSION=0.105
8 inherit perl-module
9
10 DESCRIPTION="Add '-remove' functionality to a bundle"
11 SLOT="0"
12 KEYWORDS="~amd64 ~x86"
13 IUSE="test"
14 RESTRICT="!test? ( test )"
15 RDEPEND="
16         dev-perl/Dist-Zilla
17         dev-perl/Moose
18         >=virtual/perl-Scalar-List-Utils-1.450.0
19 "
20 BDEPEND="${RDEPEND}
21         virtual/perl-ExtUtils-MakeMaker
22         test? (
23                 virtual/perl-File-Spec
24                 virtual/perl-File-Temp
25                 virtual/perl-IO
26                 >=virtual/perl-Test-Simple-0.960.0
27         )
28 "