dev-perl/Term-ReadLine-Gnu: add ~ppc64 keyword
[gentoo.git] / dev-perl / Devel-SimpleTrace / Devel-SimpleTrace-0.80.0.ebuild
1 # Copyright 1999-2019 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5
6 DIST_AUTHOR=SAPER
7 DIST_VERSION=0.08
8 inherit perl-module
9
10 DESCRIPTION="See where you code warns and dies using stack traces"
11
12 SLOT="0"
13 KEYWORDS="~amd64 ~x86"
14 IUSE="test"
15 RESTRICT="!test? ( test )"
16
17 RDEPEND="
18         virtual/perl-Data-Dumper
19 "
20 DEPEND="${RDEPEND}
21         >=dev-perl/Module-Build-0.360.0
22         test? (
23                 virtual/perl-Test-Simple
24         )
25 "