dev-python/numpydoc: arm64 keyworded (bug #721130)
[gentoo.git] / dev-perl / Devel-PatchPerl / Devel-PatchPerl-1.920.0.ebuild
1 # Copyright 1999-2020 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=7
5
6 DIST_AUTHOR=BINGOS
7 DIST_VERSION=1.92
8 inherit perl-module
9
10 DESCRIPTION="Patch perl source a la Devel::PPPort's buildperl.pl"
11 SLOT="0"
12 KEYWORDS="~amd64 ~x86"
13 IUSE="test"
14 RESTRICT="!test? ( test )"
15
16 RDEPEND="
17         >=dev-perl/File-pushd-1.0.0
18         virtual/perl-IO
19         virtual/perl-MIME-Base64
20         dev-perl/Module-Pluggable
21 "
22 BDEPEND="${RDEPEND}
23         virtual/perl-ExtUtils-MakeMaker
24         test? (
25                 virtual/perl-Test-Simple
26         )
27 "
28 PERL_RM_FILES=(
29         "t/author-pod-coverage.t"
30         "t/author-pod-syntax.t"
31 )