sys-process/glances: 3.1.4.1-r1 amd64 stable, bug #720368
[gentoo.git] / dev-perl / DateTime-Locale / DateTime-Locale-1.20.0.ebuild
1 # Copyright 1999-2020 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5
6 DIST_AUTHOR=DROLSKY
7 DIST_VERSION=1.02
8 inherit perl-module
9
10 DESCRIPTION="Localization support for DateTime"
11
12 LICENSE="|| ( Artistic GPL-2+ ) unicode"
13 SLOT="0"
14 KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~ppc ~ppc64 ~s390 ~sparc ~x86 ~ppc-aix ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~x86-solaris"
15 IUSE="test"
16 RESTRICT="!test? ( test )"
17
18 RDEPEND="
19         virtual/perl-Carp
20         >=dev-perl/Dist-CheckConflicts-0.20.0
21         virtual/perl-Exporter
22         dev-perl/List-MoreUtils
23         dev-perl/Params-Validate
24 "
25 DEPEND="${RDEPEND}
26         virtual/perl-ExtUtils-MakeMaker
27         test? (
28                 virtual/perl-File-Spec
29                 virtual/perl-Storable
30                 dev-perl/Test-Fatal
31                 >=virtual/perl-Test-Simple-0.960.0
32                 dev-perl/Test-Requires
33                 dev-perl/Test-Warnings
34         )
35 "