dev-perl: Remove *-fbsd KEYWORDS
[gentoo.git] / dev-perl / DateTime-Locale / DateTime-Locale-1.20.0.ebuild
1 # Copyright 1999-2017 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5
6 DIST_AUTHOR=DROLSKY
7 DIST_VERSION=1.02
8 inherit perl-module
9
10 DESCRIPTION="Localization support for DateTime"
11
12 LICENSE="|| ( Artistic GPL-2+ ) unicode"
13 SLOT="0"
14 KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86 ~ppc-aix ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~x86-solaris"
15 IUSE="test"
16
17 RDEPEND="
18         virtual/perl-Carp
19         >=dev-perl/Dist-CheckConflicts-0.20.0
20         virtual/perl-Exporter
21         dev-perl/List-MoreUtils
22         dev-perl/Params-Validate
23 "
24 DEPEND="${RDEPEND}
25         virtual/perl-ExtUtils-MakeMaker
26         test? (
27                 virtual/perl-File-Spec
28                 virtual/perl-Storable
29                 dev-perl/Test-Fatal
30                 >=virtual/perl-Test-Simple-0.960.0
31                 dev-perl/Test-Requires
32                 dev-perl/Test-Warnings
33         )
34 "