Merge remote-tracking branch 'github/pr/536'.
[gentoo.git] / dev-perl / Data-ShowTable / Data-ShowTable-4.600.0.ebuild
1 # Copyright 1999-2015 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 EAPI=5
6
7 MODULE_AUTHOR=AKSTE
8 MODULE_VERSION=4.6
9 inherit perl-module
10
11 DESCRIPTION="routines to display tabular data in several formats"
12
13 SLOT="0"
14 LICENSE="GPL-2"
15 KEYWORDS="alpha amd64 ia64 ppc sparc x86"
16 IUSE=""
17
18 DEPEND="virtual/perl-ExtUtils-MakeMaker"
19
20 SRC_TEST=do
21
22 src_test() {
23         # When version bumping the package next time,
24         # please comment out the line below to see if this test passes.
25         # bug 403881
26         perl_rm_files t/list-wrap.t
27         perl-module_src_test
28 }