dev-perl: Remove *-fbsd KEYWORDS
[gentoo.git] / dev-perl / Data-OptList / Data-OptList-0.110.0.ebuild
1 # Copyright 1999-2019 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5
6 DIST_AUTHOR=RJBS
7 DIST_VERSION=0.110
8 inherit perl-module
9
10 DESCRIPTION="parse and validate simple name/value option pairs"
11
12 SLOT="0"
13 KEYWORDS="alpha amd64 arm arm64 hppa ia64 ~m68k ~mips ppc ppc64 ~riscv s390 ~sh sparc x86 ~ppc-aix ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~m68k-mint ~sparc-solaris ~sparc64-solaris ~x64-solaris ~x86-solaris"
14 IUSE="test"
15
16 RDEPEND="
17         >=dev-perl/Sub-Install-0.921.0
18         dev-perl/Params-Util
19         virtual/perl-Scalar-List-Utils
20 "
21 DEPEND="${RDEPEND}
22         virtual/perl-ExtUtils-MakeMaker
23         test? (
24                 virtual/perl-File-Spec
25                 >=virtual/perl-Test-Simple-0.960.0
26         )"