dev-python/repoze-lru: keyworded 0.7-r1 for ia64, bug #717946
[gentoo.git] / dev-perl / Data-GUID / Data-GUID-0.49.0.ebuild
1 # Copyright 1999-2019 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5
6 DIST_AUTHOR=RJBS
7 DIST_VERSION=0.049
8 inherit perl-module
9
10 DESCRIPTION="Simple interface for generating and using globally unique identifiers"
11
12 SLOT="0"
13 KEYWORDS="amd64"
14 IUSE="test"
15 RESTRICT="!test? ( test )"
16
17 RDEPEND="
18         virtual/perl-Carp
19         >=dev-perl/Data-UUID-1.148.0
20         >=dev-perl/Sub-Exporter-0.900.0
21         >=dev-perl/Sub-Install-0.30.0
22 "
23 DEPEND="${RDEPEND}
24         virtual/perl-ExtUtils-MakeMaker
25         test? (
26                 virtual/perl-File-Spec
27                 >=virtual/perl-Test-Simple-0.960.0
28         )
29 "