dev-python/repoze-lru: keyworded 0.7-r1 for ia64, bug #717946
[gentoo.git] / dev-perl / Crypt-Rijndael / Crypt-Rijndael-1.140.0.ebuild
1 # Copyright 1999-2020 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5
6 DIST_AUTHOR=LEONT
7 DIST_VERSION=1.14
8 inherit perl-module
9
10 DESCRIPTION="Crypt::CBC compliant Rijndael encryption module"
11
12 LICENSE="LGPL-3"
13 SLOT="0"
14 KEYWORDS="~alpha amd64 ~arm ~arm64 hppa ~ia64 ~mips ~ppc ppc64 sparc x86 ~ppc-aix ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~m68k-mint ~sparc-solaris ~sparc64-solaris ~x64-solaris ~x86-solaris"
15 IUSE="test"
16 RESTRICT="!test? ( test )"
17
18 DEPEND="
19         virtual/perl-ExtUtils-MakeMaker
20         test? (
21                 virtual/perl-Test-Simple
22         )
23 "