profiles/arch/arm64: Unmask py3.8+3.9
[gentoo.git] / dev-perl / Crypt-RIPEMD160 / Crypt-RIPEMD160-0.60.0.ebuild
1 # Copyright 1999-2019 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5
6 DIST_AUTHOR=TODDR
7 DIST_VERSION=0.06
8 inherit perl-module
9
10 DESCRIPTION="Perl extension for the RIPEMD-160 Hash function"
11
12 SLOT="0"
13 KEYWORDS="amd64 ppc x86 ~amd64-linux ~x86-linux ~ppc-macos ~x86-macos ~x86-solaris"
14 IUSE="test"
15 RESTRICT="!test? ( test )"
16
17 export OPTIMIZE="$CFLAGS"
18
19 RDEPEND=""
20 DEPEND="virtual/perl-ExtUtils-MakeMaker
21         test? ( virtual/perl-Test-Simple )"