sys-process/glances: 3.1.4.1-r1 amd64 stable, bug #720368
[gentoo.git] / dev-perl / Class-C3 / Class-C3-0.330.0.ebuild
1 # Copyright 1999-2020 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5
6 DIST_AUTHOR=HAARG
7 DIST_VERSION=0.33
8 inherit perl-module
9
10 DESCRIPTION="A pragma to use the C3 method resolution order algortihm"
11
12 SLOT="0"
13 KEYWORDS="~alpha amd64 ~ia64 ppc ppc64 sparc x86 ~ppc-aix ~ppc-macos ~x64-macos ~x86-solaris"
14 IUSE="test"
15 RESTRICT="!test? ( test )"
16
17 RDEPEND="
18         >=dev-perl/Algorithm-C3-0.70.0
19         virtual/perl-Scalar-List-Utils
20 "
21 DEPEND="${RDEPEND}
22         virtual/perl-ExtUtils-MakeMaker
23         test? (
24                 >=virtual/perl-Test-Simple-0.470.0
25         )
26 "