Merge remote-tracking branch 'github/pr/2098'
[gentoo.git] / dev-perl / Carp-Clan / Carp-Clan-6.40.0-r1.ebuild
1 # Copyright 1999-2016 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 EAPI=5
6
7 MODULE_AUTHOR=STBEY
8 MODULE_VERSION=6.04
9 inherit perl-module
10
11 DESCRIPTION="Report errors from perspective of caller of a clan of modules"
12
13 SLOT="0"
14 KEYWORDS="alpha amd64 arm ~arm64 hppa ia64 ~m68k ppc ppc64 ~s390 ~sh sparc x86 ~ppc-aix ~x86-fbsd ~x86-freebsd ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~sparc-solaris ~x64-solaris ~x86-solaris"
15 IUSE="test"
16
17 RDEPEND=""
18 DEPEND="${RDEPEND}
19         test? ( dev-perl/Test-Exception )"
20
21 SRC_TEST="do"