dev-perl/Business-ISBN: Bump to version 3.5.0
[gentoo.git] / dev-perl / Calendar-Simple / Calendar-Simple-1.230.0.ebuild
1 # Copyright 1999-2019 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5
6 DIST_AUTHOR=DAVECROSS
7 DIST_VERSION=1.23
8 inherit perl-module
9
10 DESCRIPTION="Perl extension to create simple calendars"
11
12 SLOT="0"
13 KEYWORDS="amd64 ~hppa ~ppc x86 ~ppc-aix"
14 IUSE="test"
15 RESTRICT="!test? ( test )"
16
17 RDEPEND="
18         virtual/perl-Carp
19         virtual/perl-Time-Local
20 "
21 DEPEND="${RDEPEND}
22         >=dev-perl/Module-Build-0.28
23         test? ( virtual/perl-Test-Simple )
24 "
25
26 PERL_RM_FILES=( "t/pod_coverage.t" "t/pod.t" )