dev-python/pytest: arm64 stable (bug #723996)
[gentoo.git] / dev-perl / Cache-Simple-TimedExpiry / Cache-Simple-TimedExpiry-0.270.0-r1.ebuild
1 # Copyright 1999-2020 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=5
5
6 MODULE_AUTHOR=JESSE
7 MODULE_VERSION=0.27
8 inherit perl-module
9
10 DESCRIPTION="A lightweight cache with timed expiration"
11
12 SLOT="0"
13 KEYWORDS="~alpha amd64 hppa ~ia64 ppc sparc x86"
14 IUSE=""
15
16 SRC_TEST="do"
17
18 src_prepare() {
19         sed -i -e 's/use inc::Module::Install;/use lib q[.]; use inc::Module::Install;/' Makefile.PL ||
20                 die "Can't patch Makefile.PL for 5.26 dot-in-inc"
21         perl-module_src_prepare
22 }