app-emulation/docker-compose: Version bump to 1.19.0
[gentoo.git] / dev-perl / CPAN-Perl-Releases / CPAN-Perl-Releases-3.120.0.ebuild
1 # Copyright 1999-2017 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5
6 DIST_AUTHOR=BINGOS
7 DIST_VERSION=3.12
8 inherit perl-module
9
10 DESCRIPTION="Mapping Perl releases on CPAN to the location of the tarballs"
11 SLOT="0"
12 KEYWORDS="~amd64 ~x86"
13 IUSE="test"
14
15 RDEPEND=""
16 DEPEND="${RDEPEND}
17         virtual/perl-ExtUtils-MakeMaker
18         test? (
19                 virtual/perl-File-Spec
20                 virtual/perl-IO
21                 >=virtual/perl-Test-Simple-0.470.0
22         )
23 "
24 src_test() {
25         perl_rm_files t/author-pod-coverage.t t/author-pod-syntax.t
26         perl-module_src_test
27 }