dev-libs/tomsfastmath: keyworded 0.13.1 for ppc64, bug #725414
[gentoo.git] / dev-perl / CGI-Simple / CGI-Simple-1.250.0.ebuild
1 # Copyright 1999-2020 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=7
5
6 DIST_AUTHOR=MANWAR
7 DIST_VERSION=1.25
8 inherit perl-module
9
10 DESCRIPTION="A Simple totally OO CGI interface that is CGI.pm compliant"
11 # Bug: https://bugs.gentoo.org/721422
12 LICENSE="Artistic"
13 SLOT="0"
14 KEYWORDS="~alpha ~amd64 ~hppa ~ia64 ~ppc ~ppc64 ~sparc ~x86"
15 IUSE="test"
16 RESTRICT="!test? ( test )"
17
18 DEPEND="
19         dev-perl/Module-Build
20 "
21 BDEPEND="
22         dev-perl/Module-Build
23         test? (
24                 dev-perl/libwww-perl
25                 dev-perl/IO-stringy
26                 virtual/perl-File-Temp
27                 dev-perl/Test-Exception
28                 dev-perl/Test-NoWarnings
29         )
30 "