dev-perl/Term-ReadLine-Gnu: add ~ppc64 keyword
[gentoo.git] / dev-perl / CGI-Fast / CGI-Fast-2.130.0.ebuild
1 # Copyright 1999-2020 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5
6 DIST_AUTHOR=LEEJO
7 DIST_VERSION=2.13
8 inherit perl-module
9
10 DESCRIPTION="CGI Interface for Fast CGI"
11
12 SLOT="0"
13 KEYWORDS="amd64 ~arm ~arm64 ~hppa ~m68k ~mips ppc ~ppc64 ~s390 x86 ~ppc-aix ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~m68k-mint ~sparc-solaris ~sparc64-solaris ~x64-solaris ~x86-solaris"
14 IUSE="test"
15 RESTRICT="!test? ( test )"
16
17 RDEPEND="
18         >=dev-perl/CGI-4
19         virtual/perl-Carp
20         >=dev-perl/FCGI-0.670.0
21         virtual/perl-if
22 "
23 DEPEND="${RDEPEND}
24         virtual/perl-ExtUtils-MakeMaker
25         test? (
26                 virtual/perl-File-Temp
27                 virtual/perl-Test-Simple
28         )
29 "
30 PERL_RM_FILES=( "t/006_changes.t" )