Merge remote-tracking branch 'github/pr/550'.
[gentoo.git] / dev-perl / Bit-Vector / Bit-Vector-7.400.0.ebuild
1 # Copyright 1999-2015 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 EAPI=5
6
7 MODULE_AUTHOR=STBEY
8 MODULE_VERSION=7.4
9 inherit perl-module
10
11 DESCRIPTION="Efficient bit vector, set of integers and big int math library"
12
13 SLOT="0"
14 KEYWORDS="~alpha amd64 ~arm ~arm64 ~hppa ~ia64 ~m68k ~ppc ~ppc64 ~s390 ~sh ~sparc x86 ~x86-fbsd"
15 IUSE=""
16
17 RDEPEND="
18         >=dev-perl/Carp-Clan-5.300.0
19         >=virtual/perl-Storable-2.210.0
20 "
21 DEPEND="${RDEPEND}
22         virtual/perl-ExtUtils-MakeMaker
23 "
24
25 SRC_TEST="do"