dev-perl/Term-ReadLine-Gnu: add ~ppc64 keyword
[gentoo.git] / dev-perl / B-Hooks-OP-Check / B-Hooks-OP-Check-0.220.0.ebuild
1 # Copyright 1999-2019 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5
6 DIST_AUTHOR=ETHER
7 DIST_VERSION=0.22
8 inherit perl-module
9
10 DESCRIPTION="Wrap OP check callbacks"
11
12 SLOT="0"
13 KEYWORDS="amd64 ~arm hppa ppc x86 ~ppc-aix ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~m68k-mint ~sparc-solaris ~sparc64-solaris ~x64-solaris ~x86-solaris"
14 IUSE="test"
15 RESTRICT="!test? ( test )"
16
17 RDEPEND="virtual/perl-parent"
18 DEPEND="${RDEPEND}
19         >=dev-perl/ExtUtils-Depends-0.302.0
20         virtual/perl-ExtUtils-MakeMaker
21         test? (
22                 >=virtual/perl-CPAN-Meta-2.120.900
23                 virtual/perl-File-Spec
24                 virtual/perl-Test-Simple
25         )
26 "