profiles/arch/arm64: Unmask py3.8+3.9
[gentoo.git] / dev-perl / Authen-Libwrap / Authen-Libwrap-0.230.0.ebuild
1 # Copyright 1999-2019 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5
6 DIST_AUTHOR=DMUEY
7 DIST_VERSION=0.23
8 DIST_EXAMPLES=("example.pl")
9 inherit perl-module
10
11 DESCRIPTION="A Perl access to the TCP Wrappers interface"
12
13 SLOT="0"
14 KEYWORDS="~amd64 ~x86"
15 IUSE="test"
16 RESTRICT="!test? ( test )"
17
18 RDEPEND="sys-apps/tcp-wrappers"
19 DEPEND="${RDEPEND}
20         >=dev-perl/Module-Build-0.420.0
21         virtual/perl-ExtUtils-CBuilder
22         test? (
23                 virtual/perl-Test-Simple
24                 dev-perl/Test-Exception
25         )
26 "
27 src_test() {
28         perl_rm_files t/03_pod.t t/02_maintainer.t
29         perl-module_src_test
30 }