proj/gentoo: Initial commit
[gentoo.git] / dev-perl / Archive-Extract / Archive-Extract-0.720.0.ebuild
1 # Copyright 1999-2014 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 EAPI=5
6
7 MODULE_AUTHOR=BINGOS
8 MODULE_VERSION=0.72
9 inherit perl-module
10
11 DESCRIPTION="Generic archive extracting mechanism"
12
13 SLOT="0"
14 KEYWORDS="amd64 hppa x86"
15 IUSE="test"
16
17 RDEPEND="
18         virtual/perl-File-Path
19         virtual/perl-File-Spec
20         virtual/perl-IPC-Cmd
21         virtual/perl-Locale-Maketext-Simple
22         virtual/perl-Module-Load-Conditional
23         virtual/perl-Params-Check
24         virtual/perl-if
25 "
26 DEPEND="${DEPEND}"
27
28 SRC_TEST="do"