media-gfx/termtosvg: version bump to 1.1.0
[gentoo.git] / dev-perl / Archive-Any / Archive-Any-0.94.500.ebuild
1 # Copyright 1999-2019 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5
6 DIST_AUTHOR=OALDERS
7 DIST_VERSION=0.0945
8 DIST_EXAMPLES=("anonymize-archives");
9 inherit perl-module
10
11 DESCRIPTION="Single interface to deal with file archives"
12
13 SLOT="0"
14 KEYWORDS="amd64 x86"
15 IUSE="test"
16 RESTRICT="!test? ( test )"
17
18 RDEPEND="
19         virtual/perl-Archive-Tar
20         dev-perl/Archive-Zip
21         dev-perl/Module-Find
22         dev-perl/MIME-Types
23         dev-perl/File-MMagic
24         virtual/perl-File-Spec
25 "
26 DEPEND="${RDEPEND}
27         >=dev-perl/Module-Build-0.280.0
28         test? (
29                 virtual/perl-Test-Simple
30                 dev-perl/Test-Warn
31         )
32 "