Merge remote-tracking branch 'github/pr/703'. Fixes bug 560362.
[gentoo.git] / dev-perl / AnyEvent-I3 / AnyEvent-I3-0.150.0.ebuild
1 # Copyright 1999-2014 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 EAPI=5
6
7 MODULE_AUTHOR=MSTPLBG
8 MODULE_VERSION=0.15
9 inherit perl-module
10
11 DESCRIPTION="Communicate with the i3 window manager"
12
13 SLOT="0"
14 KEYWORDS="amd64 ~arm x86"
15 IUSE=""
16
17 COMMON_DEPEND="
18         dev-perl/AnyEvent
19         dev-perl/JSON-XS
20 "
21 DEPEND="
22         ${COMMON_DEPEND}
23 "
24 RDEPEND="
25         ${COMMON_DEPEND}
26 "
27 #SRC_TEST="do"