dev-python/repoze-lru: keyworded 0.7-r1 for ia64, bug #717946
[gentoo.git] / dev-perl / Alien-Libxml2 / Alien-Libxml2-0.150.0.ebuild
1 # Copyright 1999-2020 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=7
5
6 DIST_AUTHOR=PLICEASE
7 DIST_VERSION=0.15
8 inherit perl-module
9
10 DESCRIPTION="Install the C libxml2 library on your system"
11 SLOT="0"
12 KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~mips ~ppc ~ppc64 ~riscv ~s390 ~sparc ~x86"
13 IUSE="test"
14 RESTRICT="!test? ( test )"
15
16 RDEPEND="
17         >=dev-perl/Alien-Build-2.120.0
18         dev-libs/libxml2:2=
19 "
20 DEPEND="
21         dev-libs/libxml2:2=
22 "
23 BDEPEND="${RDEPEND}
24         >=dev-perl/Alien-Build-2.120.0
25         virtual/perl-ExtUtils-CBuilder
26         >=virtual/perl-ExtUtils-MakeMaker-6.520.0
27         test? (
28                 >=dev-perl/Test2-Suite-0.0.60
29         )
30 "