dev-ml/num: amd64 stable wrt bug #723500
[gentoo.git] / dev-ml / ocaml-expect / ocaml-expect-0.0.5.ebuild
1 # Copyright 1999-2019 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=5
5
6 OASIS_BUILD_DOCS=1
7 OASIS_BUILD_TESTS=1
8
9 inherit oasis
10
11 DESCRIPTION="Ocaml implementation of expect to help building unitary testing"
12 HOMEPAGE="http://forge.ocamlcore.org/projects/ocaml-expect/"
13 SRC_URI="http://forge.ocamlcore.org/frs/download.php/1372/${P}.tar.gz"
14
15 LICENSE="LGPL-2.1"
16 SLOT="0/${PV}"
17 KEYWORDS="~amd64 ~x86"
18 IUSE="test"
19 RESTRICT="!test? ( test )"
20
21 RDEPEND="
22         dev-ml/batteries:=
23         dev-ml/pcre-ocaml:="
24 DEPEND="${RDEPEND}
25         test? ( >=dev-ml/ounit-2.0.0 )"
26
27 DOCS=( "README.txt" "CHANGES.txt" "AUTHORS.txt" )