*/*: Bump copyright on files touched this year
[gentoo.git] / dev-ml / ocaml-augeas / ocaml-augeas-0.5.ebuild
1 # Copyright 1999-2019 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI="5"
5
6 inherit findlib
7
8 DESCRIPTION="Ocaml bindings for Augeas"
9 HOMEPAGE="http://augeas.net/"
10 #SRC_URI="http://augeas.net/download/ocaml/${P}.tar.gz"
11 SRC_URI="https://people.redhat.com/~rjones/augeas/files/${P}.tar.gz"
12
13 LICENSE="LGPL-2.1"
14 SLOT="0"
15 KEYWORDS="~amd64 ~x86"
16 IUSE=""
17
18 DEPEND="app-admin/augeas
19                 dev-ml/ocaml-autoconf
20                 dev-ml/findlib
21                 dev-lang/ocaml[ocamlopt]"
22 RDEPEND="${DEPEND}"
23
24 src_install() {
25         findlib_src_install
26 }