sys-process/glances: 3.1.4.1-r1 amd64 stable, bug #720368
[gentoo.git] / dev-ml / merlin-extend / merlin-extend-0.3.ebuild
1 # Copyright 1999-2017 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=5
5
6 inherit findlib
7
8 DESCRIPTION="SDK to extend Merlin"
9 HOMEPAGE="https://github.com/let-def/merlin-extend"
10 SRC_URI="https://github.com/let-def/merlin-extend/archive/v${PV}.tar.gz -> ${P}.tar.gz"
11
12 LICENSE="MIT"
13 SLOT="0/${PV}"
14 KEYWORDS="~amd64"
15 IUSE=""
16
17 DEPEND="dev-lang/ocaml:="
18 RDEPEND="${DEPEND}"
19 DEPEND="${DEPEND}
20         dev-ml/cppo"
21
22 src_install() {
23         findlib_src_preinst
24         default
25 }