Use https by default
[gentoo.git] / dev-ml / enumerate / enumerate-111.08.00.ebuild
1 # Copyright 1999-2014 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 EAPI="5"
6
7 inherit oasis
8
9 MY_P=${PN/-/_}-${PV}
10 DESCRIPTION="Syntax extension to produce a list of all values of a type"
11 HOMEPAGE="http://www.janestreet.com/ocaml"
12 SRC_URI="http://ocaml.janestreet.com/ocaml-core/${PV%.*}.00/individual/${MY_P}.tar.gz
13         https://dev.gentoo.org/~aballier/distfiles/${MY_P}.tar.gz"
14
15 LICENSE="Apache-2.0"
16 SLOT="0/${PV}"
17 KEYWORDS="~amd64"
18 IUSE=""
19
20 DEPEND="
21         >=dev-ml/type-conv-111.13:=
22         || ( dev-ml/camlp4:= <dev-lang/ocaml-4.02.0 )"
23
24 RDEPEND="${DEPEND}"
25
26 S="${WORKDIR}/${MY_P}"
27 DOCS=( README.md )