dev-ml/findlib: bump to 1.8.1
[gentoo.git] / dev-ml / ANSITerminal / ANSITerminal-0.7.ebuild
1 # Copyright 1999-2018 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=5
5
6 OASIS_BUILD_DOCS=1
7
8 inherit oasis eutils
9
10 DESCRIPTION="Module which offers basic control of ANSI compliant terminals"
11 HOMEPAGE="https://github.com/Chris00/ANSITerminal"
12 SRC_URI="https://github.com/Chris00/ANSITerminal/archive/${PV}.tar.gz -> ${P}.tar.gz"
13 LICENSE="LGPL-3-with-linking-exception"
14 SLOT="0/${PV}"
15 KEYWORDS="~amd64 ~x86"
16 RDEPEND=""
17 DEPEND="${DEPEND} dev-ml/oasis"
18 IUSE=""
19
20 DOCS=( "README.txt" "AUTHORS.txt" )
21
22 src_prepare() {
23         epatch "${FILESDIR}/oasis.patch"
24         oasis setup || die
25 }