dev-libs/libpthread-stubs-0.4-r1: arm64 stable (bug #664002)
[gentoo.git] / dev-libs / libpthread-stubs / libpthread-stubs-0.4-r1.ebuild
1 # Copyright 1999-2018 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=7
5
6 inherit multilib-minimal
7
8 DESCRIPTION="Pthread functions stubs for platforms missing them"
9 HOMEPAGE="https://www.x.org/wiki/"
10 SRC_URI="https://xcb.freedesktop.org/dist/${P}.tar.bz2"
11
12 LICENSE="MIT"
13 SLOT="0"
14 KEYWORDS="alpha amd64 ~arm arm64 ~hppa ~ia64 ~m68k ~mips ppc ppc64 ~s390 ~sh sparc x86 ~ppc-aix ~amd64-fbsd ~x86-fbsd ~amd64-linux ~arm-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~sparc-solaris ~sparc64-solaris ~x64-solaris ~x86-solaris"
15 IUSE=""
16
17 multilib_src_configure() {
18         ECONF_SOURCE="${S}" econf
19 }
20
21 # there is nothing to compile for this package, all its contents are produced by
22 # configure. the only make job that matters is make install
23 multilib_src_compile() { true; }