dev-libs/libofx: bump package
[gentoo.git] / dev-libs / liboobs / liboobs-3.0.0.ebuild
1 # Copyright 1999-2017 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=5
5 GCONF_DEBUG="no"
6 GNOME_TARBALL_SUFFIX="bz2"
7
8 inherit gnome2
9
10 DESCRIPTION="Liboobs is a wrapping library to the System Tools Backends"
11 HOMEPAGE="https://developer.gnome.org/liboobs/stable/"
12
13 LICENSE="LGPL-2"
14 SLOT="0"
15 KEYWORDS="alpha amd64 ~arm ~arm64 ia64 ppc sparc x86"
16 IUSE=""
17
18 # FIXME: check if policykit should be checked in configure ?
19 RDEPEND="
20         >=dev-libs/glib-2.14:2
21         >=dev-libs/dbus-glib-0.70
22         >=app-admin/system-tools-backends-2.10.1
23 "
24 DEPEND="${RDEPEND}
25         dev-util/gtk-doc-am
26         virtual/pkgconfig
27 "
28
29 src_configure() {
30         gnome2_src_configure \
31                 --without-hal \
32                 --disable-static
33 }