*/*: Drop stable ia64 keywords
[gentoo.git] / dev-libs / libmaa / libmaa-1.3.2.ebuild
1 # Copyright 1999-2020 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=7
5
6 DESCRIPTION="Library with low-level data structures which are helpful for writing compilers"
7 HOMEPAGE="http://www.dict.org/"
8 SRC_URI="mirror://sourceforge/dict/${P}.tar.gz"
9
10 LICENSE="LGPL-2"
11 SLOT="0"
12 KEYWORDS="~alpha amd64 ~arm ~arm64 ~hppa ~ia64 ~mips ppc ppc64 sparc x86 ~amd64-linux ~x86-linux"
13
14 src_install() {
15         default
16         dodoc doc/libmaa.600dpi.ps
17
18         # don't want static or libtool archives, #401935
19         find "${D}" \( -name '*.a' -o -name '*.la' \) -delete || die
20 }