dev-libs/libax25: Drop old
[gentoo.git] / dev-libs / libkpass / libkpass-6-r1.ebuild
1 # Copyright 1999-2017 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5
6 DESCRIPTION="Libkpass is a C implementation to access KeePass 1.x format password databases"
7 HOMEPAGE="http://libkpass.sourceforge.net/"
8 SRC_URI="mirror://sourceforge/${PN}/${P}.tar.gz"
9
10 LICENSE="GPL-2"
11 SLOT="0"
12 KEYWORDS="~amd64"
13 IUSE="static-libs"
14
15 RDEPEND=">=dev-libs/nettle-2.7.1"
16 DEPEND="${RDEPEND}"
17
18 src_configure() {
19         econf $(use_enable static-libs static)
20 }
21
22 src_install() {
23         default
24         use static-libs || rm -f "${ED}"/usr/lib*/${PN}.la
25 }