Merge media-sound/spotify: Fix homepage URL
[gentoo.git] / dev-libs / libdivsufsort / libdivsufsort-9999.ebuild
1 # Copyright 1999-2012 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 EAPI=4
6 inherit cmake-utils multilib
7
8 #if LIVE
9 ESVN_REPO_URI="https://libdivsufsort.googlecode.com/svn/trunk/"
10 inherit subversion
11 #endif
12
13 DESCRIPTION="Suffix-sorting library (for BWT)"
14 HOMEPAGE="https://code.google.com/p/libdivsufsort/"
15 SRC_URI="https://${PN}.googlecode.com/files/${P}.tar.bz2"
16
17 LICENSE="MIT"
18 SLOT="0"
19 KEYWORDS="~amd64 ~x86"
20 IUSE=""
21
22 #if LIVE
23 KEYWORDS=
24 SRC_URI=
25 #endif
26
27 src_prepare() {
28         # will appreciate saner approach, if there is any
29         sed -i -e "s:\(DESTINATION \)lib:\1$(get_libdir):" \
30                 */CMakeLists.txt || die
31 }