dev-libs/libnfc: bump
[gentoo.git] / dev-libs / libax25 / libax25-0.0.12_rc5.ebuild
1 # Copyright 1999-2020 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=7
5
6 MY_P=${PN}-$(ver_rs 3 '-')
7
8 DESCRIPTION="AX.25 library for hamradio applications"
9 HOMEPAGE="http://www.linux-ax25.org/"
10 SRC_URI="http://www.linux-ax25.org/pub/${PN}/${MY_P}.tar.gz"
11
12 LICENSE="LGPL-2+"
13 SLOT="0"
14 KEYWORDS="~amd64 ~ppc ~x86"
15 IUSE="static-libs"
16
17 S=${WORKDIR}/${MY_P}
18
19 src_configure() {
20         econf  $(use_enable static-libs static)
21 }
22
23 src_install() {
24         default
25         find "${D}" -name '*.la' -type f -delete || die
26         emake DESTDIR="${D}" installconf
27 }