dev-lisp/sbcl: Updating ebuilds to EAPI 6
[gentoo.git] / dev-libs / libax25 / libax25-0.0.12_rc4.ebuild
1 # Copyright 1999-2013 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 EAPI=5
6 inherit autotools-utils versionator
7
8 MY_P=${PN}-$(replace_version_separator 3 '-')
9
10 DESCRIPTION="AX.25 library for hamradio applications"
11 HOMEPAGE="http://www.linux-ax25.org/"
12 SRC_URI="http://www.linux-ax25.org/pub/${PN}/${MY_P}.tar.gz"
13
14 LICENSE="LGPL-2+"
15 SLOT="0"
16 KEYWORDS="amd64 ppc x86"
17 IUSE="static-libs"
18
19 S=${WORKDIR}/${MY_P}
20
21 AUTOTOOLS_IN_SOURCE_BUILD=1
22
23 src_install() {
24         autotools-utils_src_install installconf
25 }