dev-libs/ivykis: arm stable wrt bug #670974
[gentoo.git] / dev-libs / ivykis / ivykis-0.42.3-r1.ebuild
1 # Copyright 1999-2018 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5
6 DESCRIPTION="Library for asynchronous I/O readiness notification"
7 HOMEPAGE="https://github.com/buytenh/ivykis"
8 SRC_URI="https://github.com/buytenh/ivykis/archive/v${PV}.tar.gz -> ${P}.tar.gz"
9
10 LICENSE="LGPL-2.1"
11 SLOT="0"
12 KEYWORDS="~alpha amd64 arm ~arm64 ~hppa ~ia64 ~ppc ~ppc64 sparc x86"
13 IUSE="static-libs"
14
15 src_configure() {
16         econf $(use_enable static-libs static)
17 }
18
19 src_install() {
20         default
21
22         find "${ED}" -name "*.la" -delete || die
23 }