media-gfx/splash-themes-livecd: Merge gentoo-functions use fix
[gentoo.git] / dev-libs / hyphen / hyphen-2.8.8.ebuild
1 # Copyright 1999-2015 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 EAPI=4
6
7 DESCRIPTION="ALTLinux hyphenation library"
8 HOMEPAGE="http://hunspell.sf.net"
9 SRC_URI="mirror://sourceforge/hunspell/${P}.tar.gz"
10
11 LICENSE="GPL-2 LGPL-2.1 MPL-1.1"
12 SLOT="0"
13 KEYWORDS="amd64 ~arm ~hppa ~ia64 ~ppc ~ppc64 ~sparc x86 ~amd64-linux ~x86-linux"
14 IUSE="static-libs"
15
16 RDEPEND="app-text/hunspell"
17 DEPEND="${RDEPEND}"
18
19 DOCS="AUTHORS ChangeLog NEWS README* THANKS TODO"
20
21 src_configure() {
22         econf $(use_enable static-libs static)
23 }
24
25 src_install() {
26         default
27
28         docinto pdf
29         dodoc doc/*.pdf
30
31         rm -f "${ED}"usr/lib*/libhyphen.la
32 }