Merge github#887: app-admin/collectd: Version bump to v5.5.1
[gentoo.git] / dev-libs / gf-complete / gf-complete-2.0.0.ebuild
1 # Copyright 1999-2015 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 EAPI=5
6
7 inherit autotools eutils
8
9 DESCRIPTION="A Comprehensive Open Source Library for Galois Field Arithmetic"
10 HOMEPAGE="http://jerasure.org/"
11 SRC_URI="https://dev.gentoo.org/~prometheanfire/dist/${P}.tar.gz"
12 S="${WORKDIR}/${PN}.git"
13
14 LICENSE="BSD"
15 SLOT="0"
16 KEYWORDS="~amd64 ~arm64 ~x86"
17 IUSE=""
18
19 DEPEND=""
20 RDEPEND="${DEPEND}"
21
22 src_prepare() {
23         sed -i -e 's/ -O3 $(SIMD_FLAGS)//g' src/Makefile.am tools/Makefile.am test/Makefile.am examples/Makefile.am|| die
24         eautoreconf
25 }
26
27 src_install() {
28         default
29         prune_libtool_files
30 }