a7d1c5dec50911ee700e49c874e9fb18e4b0b5f5
[gentoo.git] / dev-libs / eb / eb-4.4.1-r1.ebuild
1 # Copyright 1999-2014 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 EAPI=5
6
7 DESCRIPTION="EB is a C library and utilities for accessing CD-ROM books"
8 HOMEPAGE="http://www.sra.co.jp/people/m-kasahr/eb/"
9 SRC_URI="ftp://ftp.sra.co.jp/pub/misc/eb/${P}.tar.lzma"
10 LICENSE="BSD"
11
12 SLOT="0"
13 KEYWORDS="alpha amd64 hppa ia64 ppc ppc64 sparc x86"
14 IUSE="ipv6 linguas_ja threads"
15
16 RDEPEND="
17         sys-libs/zlib
18         linguas_ja? ( virtual/libintl )
19 "
20 DEPEND="
21         ${RDEPEND}
22         linguas_ja? ( sys-devel/gettext )
23 "
24
25 DOCS=( AUTHORS ChangeLog{,.0,.1,.2} NEWS README )
26
27 src_configure() {
28         econf \
29                 $(use_enable ipv6) \
30                 $(use_enable linguas_ja nls) \
31                 $(use_enable threads pthread) \
32                 --with-pkgdocdir=/usr/share/doc/${PF}/html
33 }